[VC] ERROR MESSAGE when Publishing boss help link to guild message board

Discussion in 'Bugs/Issues' started by GoddessFreyja, Aug 1, 2017.

  1. GoddessFreyja

    GoddessFreyja Active Member

    There was absolutely NOTHING wrong when we published our boss link to our guild message board but now when we click the link to ask for help, the word "Array" shows up instead of the boss link. It takes a few attempts at posting the link for it to actually show up in our message board but it looks different. What is the point in "improving or fixing" things that work perfectly okay and changing the way we ask for boss help does nothing to improve this game. This needs to be fixed so that this stupid error message doesn't happen any more. This is what posted on my guild message board when I tried to post my boss link:

    [​IMG]
    Goddess Freyja
    Array
    5 hours ago
     
    Last edited: Aug 1, 2017
  2. ZSlayer

    ZSlayer Active Member

    Publish to message board link is not putting any link in the message board now. Just has person's name and nothing under it. Seriously Kano :(
     
  3. cosmicpunk

    cosmicpunk New Member

    yep seems like its its on most of the games now
     
  4. Smack

    Smack Kano Krusader

    A fix is being looked into right now to correct this. Apologies for the inconvenience.
     
  5. Steven Jordan

    Steven Jordan Member

    Keep us posted on fix. I'll have to suspend game play until this is fixed
     
  6. GoddessFreyja

    GoddessFreyja Active Member

    'If it ain't broke, don't fix it'. This is what should be asked before making unnecessary changes to parts of the game that work perfectly.
     
    Kirsten and Sandy Barrows like this.
  7. Smack

    Smack Kano Krusader

    It certainly wasn't our intention to introduce these issues. The work being done here is to better handle links across the various platforms people can play and interact on. For example Facebook, Kano Play Server 1, Android, iOS can all share the same game environment and links being posted between all of these were not working in some cases. And unfortunately as a result we have introduced this Guild message board issue. :(
     
  8. ZSlayer

    ZSlayer Active Member

    message board boss links kind of work now, but still can not send boss links to friends through private messages, how long is this going to take to fix, update please
     
  9. Smack

    Smack Kano Krusader

    Can you describe in more detail how sending links via private message is breaking? Is this happening on Desktop or Mobile? What network do you and your friend play on?

    I just sent a PM with a boss link to another account and it seems to be working properly.
     
  10. ZSlayer

    ZSlayer Active Member

    armorgames desktop
     
  11. Smack

    Smack Kano Krusader

    Thanks ZSlayer. We'll look into it

    Edit: If you can take a screenshot of that this looks like for you please PM me with it.
     
  12. ZSlayer

    ZSlayer Active Member

    just try again they coming blank
     
  13. Smack

    Smack Kano Krusader

    Cool that helps. See my Edit above about a screenshot if possible.

    Are both you and your friend playing on Armor? Armor shares a network with Kongregate so I am just curious.
     
  14. ZSlayer

    ZSlayer Active Member

    i on armor and have tried with armor and kong friends
    screenshot? the message comes blank, has their name and time sent then empty where message is suppose to be
     
    Smack likes this.
  15. Smack

    Smack Kano Krusader

    Thanks again for letting us know. We have reproduced this and are looking into a fix.
     
  16. WorldB

    WorldB Member

    Smack likes this.
  17. Kirsten

    Kirsten Well-Known Member

    Yup for two days now, I cannot even get messages from clans when on my iphone
     
  18. Smack

    Smack Kano Krusader

    So the Kongregate/Armor issue should be fixed now.

    Kristen what is the issue you are having on your iPhone? If you can detail some steps to reproduce or better describe the issue I will get this looked into.

    I am using the Inbox on my Android device with no problems right now.
     
  19. Kirsten

    Kirsten Well-Known Member

    my messages from clan are blank, (the messages from non clan are there),and yet I know they sent them, cause it tells me I have messages, when I get home , and on my laptop I see them, but not with the IOS app, for two days now..... so I cannot join bosses that they sent from the phone, have not checked from safari, with kano play, cause FB always makes me sign in again and again for the past few months, so it is easier to use the IOS app for the games,
     
  20. Smack

    Smack Kano Krusader

    Thanks for the info Kirsten. Some of the messages posted in the last 2 days may be broken and un-recoverable based on some issues we had. However anything "new" (ie: today) should be working. We'll do some more testing, in particular with posting message from within the mobile app.
     
    Kirsten likes this.

Share This Page