[PC] split screen

Discussion in 'Bugs/Issues' started by alec taf, Feb 6, 2017.

  1. Elle F

    Elle F Member

    Someone come knock on my door when this is fixed.
    Kirsten likes this.
  2. neill1990

    neill1990 Well-Known Member

    youll have to complain to google about default blocking flash, kano has no control over what they decide to do with their browser lol. i posted a solution just before, it is annoying to have to click allow every time you refresh but thats google for you, making unnecessary changes to things that shouldve otherwise been left alone.

    A different solution would be to use a browser that uses flash and doesnt block by default.
  3. Elle F

    Elle F Member

    Flash is dead. Along with its dependents.
  4. Jared

    Jared Well-Known Member

    I remember having this problem, too, since I use Chrome. I just allowed the extension for KanoApps, and I haven't had any problems since then. I don't think this is something Kano can fix.
    neill1990 likes this.
  5. Elle F

    Elle F Member

    The new Flash fix is in for Chrome users and it works for me. "Unimportant" content like the bottom half of Kano Games can now actually be set to allow. (even though we already had them set to allow)
  6. neill1990

    neill1990 Well-Known Member

    kong has a good post for how to enable it, use the same steps for other sites but instead put that websites url not kongs. -


Share This Page