[LCN] Mouseover with Chrome no longer working

Discussion in 'Bugs/Issues' started by Geoff Heretic Wild, Jan 9, 2016.

  1. Geoff Heretic Wild

    Geoff Heretic Wild Active Member

    For a few months now, for the life of me, I can't figure out why in Chrome, mouseover no longer displays the attack and defense of items in your profile/fight strength tab.

    Works in IE.

    Chrome Version 47.0.2526.106 m
    Win 7 Home Premium.

    Let me know if you have any ideas.

  2. Orez

    Orez Active Member

    Might have something to do with Chrome and Abode Flash player not working together since I noticed that too on my game.
  3. mi7ch

    mi7ch Administrator

    Isn't the Fight Strength display in your Profile a drop down as opposed to a mouse over, or am I thinking of something else?
  4. JADES

    JADES Well-Known Member

    I'm pretty sure he means mouse over popup (VC pic I know, all the same)
    mi7ch and Geoff Heretic Wild like this.
  5. Marc14

    Marc14 Active Member

    It works here
    Chrome Versie 47.0.2526.106 m
  6. Geoff Heretic Wild

    Geoff Heretic Wild Active Member

    The mouseover popup as Jades shows?
  7. mi7ch

    mi7ch Administrator

    Just making sure, thanks for clarifying. :)

    Works for me as well, Chrome 47.0.2526.106 m, so it must be something else. Any plugins installed?
  8. Marc14

    Marc14 Active Member

    Yes, works on FB, kanoplay server 1 and kanoplay server 2.
  9. Geoff Heretic Wild

    Geoff Heretic Wild Active Member

    Yeah, Extensions: FB Purity and Norton Security - disabled them, restarted Chrome, still didn't work...
    4 in chrome://plugins/
    Widevine Content Decryption Module- Version:
    Native Client
    Adobe Flash Player - Version: (which really is Goggle's pepflashplayer.dll)
    Chrome PDF Viewer
  10. RafeDavid

    RafeDavid Well-Known Member

    Works for me in Chrome as well. I have had this issue with IE in the past which a reboot or cache clear takes care of.
    mi7ch likes this.
  11. mi7ch

    mi7ch Administrator

    I am thinking a good old fashioned cache clearing like @RafeDavid suggested is in order, if it has not been done already. 99% of the time, it works 100% of the time. :)
  12. Mr Gabriel

    Mr Gabriel Member

    Followed the suggestion and was a succes ! A+ for Rafee
  13. Geoff Heretic Wild

    Geoff Heretic Wild Active Member

    Tried the "More Tools" -> "Clear Browsing Data" from the beginning of time - no go.
    Maybe I'll try the "Settings" -> "Advanced" -> "Reset"...
  14. mi7ch

    mi7ch Administrator

    "More Tools -> Clear Browsing Data" is how to clear your cache so that should have solved it.

    Can you please submit a ticket to Support if you haven't already? We might need to do a deeper dive than we can here on the forums. :)
    Geoff Heretic Wild likes this.
  15. Orez

    Orez Active Member

    Having the same problem and I tried clearing browser history but that only fix chat box.
  16. otty22

    otty22 Active Member

    Try to reinstall the application
  17. AXXO

    AXXO Well-Known Member

    It works for me, may be you need to update it
  18. Orez

    Orez Active Member

    tried reinstalling and chrome is updated. I keep having the problem with adobe so I think that is what happening.
  19. Geoff Heretic Wild

    Geoff Heretic Wild Active Member

    Yeah - I just reset my settings and disabled Face Book Purity - still doesn't work.
  20. Geoff Heretic Wild

    Geoff Heretic Wild Active Member

    Weird thing is, mouse over pop ups work on Facebook, Twitter, etc....

Share This Page