[VC] getting flash of white

Discussion in 'Bugs/Issues' started by don jenkins, Jun 15, 2018.

  1. don jenkins

    don jenkins New Member

    doing different parts of the game getting a white flash - happening both on viking and pirate - example, in battle area, I attack and get a white flash-go to the next attack same thing
     
  2. Seppo

    Seppo Active Member

    its FB and Chrome fault that combo do that fault not game itself
     
  3. Seppo

    Seppo Active Member

    using different browser or different platform to play cures that
     
  4. don jenkins

    don jenkins New Member

    don't want to drop chrome - how do u contact FB about this and why has it just started - have had chrome for years and been playing the games for years
     
  5. Seppo

    Seppo Active Member

    http://support.kanoapps.com/
     
  6. Smack

    Smack Kano Krusader

    If some of you can please snap a video of this it would go a long way to help identify this. Please either send to Support or post here. Or PM me if you are bashful ;)
     
  7. Kirsten

    Kirsten Well-Known Member

    it happens randomly and not often and it is just a flash light a old style camera flash, have not seen it today that I can remember
     
    HJM likes this.
  8. don jenkins

    don jenkins New Member

    cannot take a snap shot - happens and it is gone
     
    Kirsten likes this.
  9. Kirsten

    Kirsten Well-Known Member

    Yup just happened it is just a flash, does not change the screen it just is a white flash for what seems like less than a sec
     
  10. don jenkins

    don jenkins New Member

    the scary thing is that if this affects someone and starts a seizure - hope they can find out what the cause is quickly - I was worried that i was the only one that this was happening to
     
  11. Smack

    Smack Kano Krusader

    Is everyone that is experiencing this using Chrome on Windows? Just trying to isolate this and so far I have not been able to reproduce on a Mac but I can see it sometimes on Windows.
     
  12. Kirsten

    Kirsten Well-Known Member

    Chrome on a Mac pro book on FB
     
  13. Smack

    Smack Kano Krusader

    Thanks Kirsten. Can you please let me know which version of Chrome you are using? 3 dots top right > Help > About Google Chrome

    My Mac is currently on 67.0.3396.87 (Official Build) (64-bit)
     
  14. Striker1

    Striker1 New Member

    I'm running the same version as you Smack. Chrome on Windows also.
     
  15. Kirsten

    Kirsten Well-Known Member

    Version 67.0.3396.87 (Official Build) (64-bit)
     
    Smack likes this.
  16. Smack

    Smack Kano Krusader

    Thanks for confirming.
     
    Kirsten likes this.
  17. Kirsten

    Kirsten Well-Known Member

    Thanks for telling me where to look for that info :p
     
  18. don jenkins

    don jenkins New Member

    Anyone getting any closer to finding the problem?
     
  19. Smack

    Smack Kano Krusader

    Sadly no. As far as I can tell this is an issue with Chrome itself and how it handles re-painting the screen when loading elements via AJAX. There was an incremental update that I just installed this morning but the issue persists. If I find anything else out I will be sure to report back.
     
    Kel the Merciful King, HJM and Seppo like this.
  20. HJM

    HJM Member

    Turn off hardware acceleration from chrome settings, that helps at least in my case.
     

Share This Page